FIX: Errors using USR Courier V.Everything with Zetafax
Print
ZTN1039
ID: ZTN1039
This Zetafax technical note applies to:
- Zetafax 5.5, 6.00 and later
Symptom
Unable to send or receive faxes using a U.S. Robotics (USR) Courier V.Everything modem (US or UK version)
Cause
A number of changes have been necessary in the Zetafax device controller to work correctly with USR V.Everything modems.
Resolution
This issue is resolved in the current version of Zetafax.
You may also need to configure the modem as a V.Everything in Zetafax. The method of doing this depends on the version of the Zetafax Configuration Program which you have installed:
Zetafax configuration program 8
- Run the Zetafax Configuration program and go to the devices section.
- Delete the modem if previously added.
- Add a new modem device then select "Manually install other devices" and click Next.
- Select "Fax Modem (Class 1 or 2)", then click Add.
- select "US Robotics Courier V.Everything fax modem" from the list of devices.
- Enter the Modem settings appropriate to your configuration (example below),
- Click OK, Next and then Finish. Exit the Configuration program and restart the Zetafax server.
Status
Zetafax version 5.5 and 6.00 are no longer supported by Equisys. This issue is resolved with the latest version of Zetafax. If you wish to upgrade to the latest version of Zetafax please contact the Zetafax distributor for your country for more information or:
EQUISYS plc - United Kingdom
Phone: 020 7203 4000 (Intl +44 20 7203 4000)
Fax: 020 7203 4005 (Intl +44 20 7203 4005)
Email: sales@equisys.com
http://www.equisys.com
EQUISYS Inc - USA and Canada
Phone: (770) 772 7201
Fax: (770) 442 5789
Email: mailto:sales@equisys.com
http://www.equisys.com
Last updated: 27 February 2003 (GC/GW)