Equisys technical notes

Technical guidance, explanations and fixes for our products

FIX: Zetafax server intermittently disables the email gateway.

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ZTN1189

ID: ZTN1189

This Zetafax technical note applies to:

  • Version 7.5 when used with the email gateway and Exchange

Symptom

After successfully configuring a server and gateway system, the email gateway stops functioning after a period of time. Running Zetafax configuration confirms that the status of the email gateway configuration has been switched from enabled to disabled (as below)

Cause

The Zetafax server normally disables the gateway if it detects an invalid licence number has been added to the Zetafax server. However on some systems the server may appear to disable it. This is due to the files becoming inaccessible for short periods of time due to the system becoming busy.

Resolution

You must change the status of the E-mail system to enabled, to do this work through the following steps

  1. Logon to the Zetafax server system and shut down the Zetafax server application or stop the Zetafax server service.
  2. Start up the Zetafax configuration program (in the programs group on the Zetafax server system). Go to server settings then double click on 'mail gateway' and click on the 'Configure..' button.
  3. You will be presented with a dialog box similar to the one above with the status of the Email system set to 'disabled'. Make sure that it is highlighted (as above) then click on the 'Setup' button.

  1. You will now have the Setup service specific to your email system presented to you. The 'Driver enabled' setting will be unchecked. To enable the email gateway click on the checkbox next to the 'Driver enabled' (As in the screen shot above). Click 'OK' then exit out of the Zetafax configuration program and start the Zetafax server. The email gateway should function correctly.

Note:

This issue is permanently resolved by applying an updated version of the Email gateway. This update, ZFMAILGATEWAY_V751.EXE is available on the Equisys web site www.equisys.com/updates as a separate download for Zetafax users. It is accompanied by a README providing full instructions for installing this update.

Status

This behaviour was corrected in the versions stated above

Last updated: 3 February 2003 (SV/DH)

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