PRB: Registration fails with 'starter license key already exists and is associated with a different company name'
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ZTN1699
ID: ZTN1699
This Zetafax technical note applies to:
Symptom
After entering your registration details on the online registration page, you receive an email telling you that your attempt to register Zetafax has failed as the starter license key already exists and is associated with a different company name.
Cause/Resolution
The online registration page will return the above message for any of the following scenarios:
Scenario 1:
Cause
The system was installed/registered previously, but to a different company name (e.g. when company has changed its name).
Resolution
Send email to support@equisys.com with “Company name change” in subject line and attach C:\Program Files\Zetafax Server\System\Z-DB\LICENCE.DAT (You may need to zip this as some mail systems block DAT files). Equisys will then change the company name on our system, and email back a new registration code. You will then be able to enter the new code that corresponds to your new company name.
Scenario 2:
Cause
Company name was entered manually on the registration web page, and does not match company name in Zetafax Server
Resolution
Retry manual registration with the correct company name.
Scenario 3:
Cause
Zetafax Server has been reinstalled using a different company name unintentionally.
Resolution
Go to C:\Program Files\Zetafax Server\System\Z-DB\ and save a backup copy of the file LICENCE.DAT by changing its name to LICENCE.OLD.
Next delete the LICENCE.DAT file and restart the Zetafax Configuration Program to start the registration process again. Re-enter licence details and company name used previously and retry registration.
If the previous system is no longer available, email support@equisys.com with company name and address, and Equisys will email the company name registered previously. Delete LICENCE.DAT and then re-enter licence details/company name to match details emailed.
Scenario 4:
Cause
Customer has an Enterprise or ISV licence (which can be used on multiple systems), and is installing this at a new site with a different company name.
Resolution
Either use the same company name as previously registered, or forward the failure email to support@equisys.com along with C:\Program Files\Zetafax Server\System\Z-DB\LICENCE.DAT to request a manual registration code which is valid for the new organization name. Note: You may need to zip LICENCE.DAT as some mail systems block DAT files.
Scenario 5:
Cause
Company name in Zetafax server software contains accented characters.
Resolution
See separate technote. PRB Unable to register company names containing accented characters http://www.equisys.com/technotes/ztn1704.htm
Scenario 6:
Cause
One or more of the add-on licences have been applied to more than one Zetafax system. Add-ons can only be used on a single Zetafax system.
Resolution
Contact your local Zetafax distributor to purchase an additional add-on licence for the new system.
If you believe the add-on has only ever been applied to this system, forward the failure email to support@equisys.com along with C:\Program Files\Zetafax Server\System\Z-DB\LICENCE.DAT (You may need to zip LICENCE.DAT as some mail systems block DAT files). Equisys will investigate and email back a resolution.
Scenario 7:
Cause
If not covered by above then it is possible that the same licence or add-on licence has been issued to two companies by mistake or due to fraud.
Resolution
Email support@equisys.com giving add-on licence number, starter licence number, company name and address, and details of where the licence was purchased to resolve the error.
Status
This has been identified by Equisys as a problem with the software versions given above.
Last updated: 15 June 2009 (GC/MW)
Keywords: Zetafax regcode