Equisys technical notes

Technical guidance, explanations and fixes for our products

FIX: Zetadocs PDF reports "The directory: '\\server_name\path' doesn't exist" on start-up

Print

ZTN3510

ID: ZTN3510

This Zetadocs technical note applies to:

  • Zetadocs PDF Version 1.0

Symptom

Zetadocs PDF reports "The directory: '\\server_name\path' doesn't exist" on start-up when working offline. Where 'server_name' and 'path' relate to a network folder on your network. If you click OK, Zetadocs PDF opens as expected, except the Accessories window no longer lists your networked documents.

Cause

Whilst working offline you have no access to the Zetadocs PDF network folders shared by your network administrator.

Workaround

Make the folder available offline when next connected to the network.

  1. Use Windows Explorer to browse the physical location of the path mentioned in the message box when Zetadocs PDF started.
  2. Right-click the folder and choose "Make Available Offline".
  3. Complete the Microsoft Offline Files Wizard so that this folder and sub-folders are available when disconnected from the network.

Resolution

This problem has been fixed in Zetadocs PDF v1.1

Status

This behaviour was corrected by the update listed above.

Last updated: 22 July 2005 (SD/EB/LD)

Date Published: 27 May 2005 (GC/EB/PC)


Keywords: VPN off-line files remote access

Equisys Logo, Document Management and Expense Management for Business Central
 

Replaced by script