PRB: Uploading of documents times out when archiving to SharePoint
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ZTN4079
ID: ZTN4079
This Zetadocs technical note applies to:
- Zetadocs for NAV v3.0 and Zetadocs for GP v2.1
Symptom
When sending a batch using the Zetadocs client with archiving to SharePoint enabled, some of the documents may successfully send but then fail to archive.
Cause
This problem is due to the uploading of the document to SharePoint timing out.
Resolution
There is a registry key that can be changed to increase the length of time that Zetadocs will wait for the upload to complete. The registry key can be found in the following locations:
On a 32 bit machine:
HKEY_LOCAL_MACHINE\SOFTWARE\Equisys\Zetadocs PDF\
On a 64 bit machine:
HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Equisys\Zetadocs PDF\
The value to change is:
SharePointTimeOut
Increase this value for a longer timeout.
WARNING: Using Registry Editor incorrectly can cause serious problems that may require you to reinstall your operating system. Equisys cannot guarantee that problems resulting from the incorrect use of Registry Editor can be solved. Use Registry Editor at your own risk.
For information about how to edit the registry, view the "Changing Keys and Values" Help topic in Registry Editor (REGEDIT.EXE) or the "Add and Delete Information in the Registry" and "Edit Registry Data" Help topics in REGEDT32.EXE. Note that you should back up the registry before you edit it. If you are running Windows NT or Windows 2000, you should also update your Emergency Repair Disk (ERD).
Status
This has been identified by Equisys as a problem with the software versions given above.
Last updated: 22/01/10 (JW/MW)