Equisys technical notes

Technical guidance, explanations and fixes for our products

FIX: Intermittent issue loading documents into the Zetadocs Client

Print

ZTN4252

ID: ZTN4252

This Zetadocs technical note applies to:

  • Version 9.0 of the Zetadocs Client

Symptom

After printing to the Zetadocs Client an error message similar to the one displayed below is displayed in the messages panel:

“Unable to find printer output at location: C:\Users\< username> \AppData\Local\Temp\Purchase - Quote000001.GRP Please check your printer settings.”

This will only happen occasionally.  On other occasions it is possible for the Zetadocs Client to become unstable and need to close.

Cause

This issue is caused by a timing problem in the print job submission of the Zetadocs Client.  It is attempting to load the same print job more than once, but on the second attempt the files are no longer present.

Resolution

This issue has been resolved in the Update rollup 5.5.289 of Zetadocs for NAV, available for download here.

Status

This fault was corrected in the above mentioned update.

Last updated: 31st May 2013 (JW/MW)

Equisys Logo, Document Management and Expense Management for Business Central
 

Replaced by script