Equisys technical notes

Technical guidance, explanations and fixes for our products

FIX: Unable to check in multiple entries in Zetadocs document queue

Print

ZTN4415

ID: ZTN4415

This Zetadocs technical note applies to:

  • Zetadocs for NAV version 7 and below

Symptom

When using the Zetadocs Document Queues, users are unable to check in multiple entries that have been checked out and locked to a particular user. This may particularly be an issue when a large number of entries are locked after a failure during the ‘Archive all’ operation.

Cause

This is a known limitation in Zetadocs for NAV.

Resolution

A hotfix is available that allows a NAV developer to run a codeunit to check in all entries in a specified document queue, this is available by contacting Equisys Technical Support and quoting the technote number ZTN4415.

Status

A workaround is available and is detailed above.

Last updated: 16th June 2015 (NT) 

Keywords: Capture in use status

Equisys Logo, Document Management and Expense Management for Business Central
 

Replaced by script