Equisys technical notes

Technical guidance, explanations and fixes for our products

FIX: A required .DLL file, OLEACC.DLL, was not found. Error when starting Zetafax client.

Print

ZTN1254

ID: ZTN1254

This Zetafax technical note applies to:

  • Zetafax Client Version 8
  • Windows 95 OSR2
  • Windows NT 4 workstation service pack 5 or earlier.

Symptom

When starting the Zetafax client windows reports the following error message and fails to start the client program.


Cause

This error occurs on systems that do not have Microsoft Active Accessibility components installed.

Resolution

Windows NT 4 users should update to service pack 6a to resolve this problem. Windows 95 users need to apply a separate update which is available from the Equisys website using the following link.

ftp://ftp.Equisys.com/pub/Zetafax8/95MSAARDK.exe

After down loading the link you need to apply it on all affected systems.

NOTE: You may also receive this error on pre Windows 95 OSR 2 systems. Appling the update will stop the error message but the Zetafax client will fail to function correctly. For more information on clients using Windows 95 pre OSR 2 please refer to the following technical note.

ZTN1266-FIX: Zetafax client version 8 has functionality issues with Windows 95 pre OSR 2 and retail versions

Status

This has been identified by Equisys as a problem with the software versions given above.

Last updated: 3rd April 2003 (SV/DH)

Equisys Logo, Document Management and Expense Management for Business Central
 

Replaced by script