Equisys technical notes

Technical guidance, explanations and fixes for our products

FIX: Brooktrout channel hangs intermittently on incoming calls

Print

ZTN1734

ID: ZTN1734

This Zetafax technical note applies to:

  • Zetafax v2009
  • Brooktrout TRxStream boards (Trufax BRI, TR1034 Analog, PRI and BRI)

Symptom

When receiving faxes in quick succession to a Brooktrout TRxStream board, the receiving channel intermittently hangs and is unable to receive subsequent faxes either for a period of time or until the Zetafax Server is restarted.

Cause

The problem is caused when received calls occur in very quick succession on the same channel number. This setting is controlled by the line provider.

Resolution

A fix is available for this issue and can be downloaded from the following location:

ZTN1734.rar

This file is password protected and is only available to customer with Software Assurance.

This password is provided in your monthly Software Assurance newsletter. For more details on gaining access to this password email: support@equisys.com.

Last updated: 20th April 2009 (GR/MW)

Keywords: Brooktrout, incoming calls, channel hang

Equisys Logo, Document Management and Expense Management for Business Central
 

Replaced by script