Equisys technical notes

Technical guidance, explanations and fixes for our products

FIX: Item tracking is no longer a requirement on journal items in Business Central with Zetadocs Extension installed

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ZTN4611

This Zetadocs technical note applies to:

  • Zetadocs - AP automation and bulk emailing extension Version 3.0.24106

Symptom

When using the item tracking functionality within Journal items for Business Central, having the Zetadocs extension installed resulted in serial or lot numbers no longer being required to post the journal item. 

Cause

The cause of this is a bug within the outlined version of the Zetadocs - AP automation and bulk emailing extension for Business Central, meaning that the error message prompting for a lot number to be entered was no longer appearing, allowing the affected tracked item to be posted successfully. 

Resolution

For environments running between version 3.0.24106 and 3.0.24255 of the extension with AP automation in use, the resolution to this issue is to upgrade to version 3.0.24275 or later of the Zetadocs - AP automation and bulk emailing extension for Business Central.

For SaaS users, this can be done by going to the admin center for Business Central, selecting the affected environment, and then ‘Apps’.

For any Business Central on-premise users, please follow this technote for steps to upgrade the extension. 

If you require further assistance in either upgrading or with the item tracking issue, please reach contact support here or by emailing support@equisys.com quoting the following technote number: ZTN4611.

Status

This behaviour was corrected in the update detailed above for all environments compatible with the Zetadocs Extension.

Last updated: 14th October 2024 (MT/NT) 

Keywords: Zetadocs Extension, Business Central, Item Tracking

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