Equisys technical notes

Technical guidance, explanations and fixes for our products

FIX : Sending SMS to invalid number reports as successful

Print

ZTN1901

ID: ZTN1901

This Zetafax technical note applies to:

  • Zetafax Server Version 2011
  • Zetafax Server Version 2012

Symptom

In certain configurations and with certain mobile networks, sending an SMS to an invalid number reports as being successful, even if the server logs indicate errors have occurred.

Cause

This was due to some error handling that did not handle particular conditions.

Resolution

An update is available to download here which addresses this issue.

This update is available using the password provided in your Software Assurance newsletter. For more details on gaining access to this password email: support@equisys.com

Status

Please contact your local support office or reseller to request this update.

Last updated: 31st July 2012 (NT/MW)

Keywords: SMS report success invalid number

Equisys Logo, Document Management and Expense Management for Business Central
 

Replaced by script