Equisys technical notes

Technical guidance, explanations and fixes for our products

FIX: Unable to save combined Zetadocs documents

Print

ZTN3614

ID: ZTN3614

This Zetadocs technical note applies to:

  • Zetadocs PDF version 9.2.3370

Symptom

Zetadocs PDF cannot save a document produced by combining two Zetadocs documents scanned from certain scanning devices. The following error is shown:

“An error occurred saving the document: TEST.

The process cannot access the file ‘C:\path\tmp665D.tmp’ because it is being used by another process.”

Cause

The number of pages of the document could not be read due to an incompatibility with certain scanners.

Resolution

This fault was corrected in a hotfix, which is available by contacting Equisys Technical Support and quoting the technote number ZTN3614. This hotfix contains the updated third party components.

Status

This behaviour was corrected in the hotfix detailed above.

Last updated: 30th October 2015  (JR/NT) 

Keywords: process cannot access the file

Equisys Logo, Document Management and Expense Management for Business Central
 

Replaced by script