Equisys technical notes

Technical guidance, explanations and fixes for our products

FIX: Zetadocs Server Delivery fails to queue job with error “Job queue entry does not exist”

Print

ZTN4516

This Zetadocs technical note applies to:

  • Zetadocs version 10
  • Microsoft Dynamics NAV 2017 Cumulative Update 15 or later

Symptom

When sending using Zetadocs Server Delivery, NAV shows an error when queueing the job that states the Job queue entry does not exist, like the one below.

Cause

This happens when the Microsoft Cumulative Update 15 or later was installed. This update brought a change in behaviour in the enqueue jobs process which led to Zetadocs to fail.

Resolution

This fault was corrected in a hotfix, which is available by contacting Equisys Technical Support and quoting the technote number ZTN4516.

Status

This behaviour was corrected in the hotfix detailed above.

Last updated: 4th July 2018 (JC) 

Keywords: CU15, job queue, job task, scheduler, enqueue, ZDNAV, delivery

Equisys Logo, Document Management and Expense Management for Business Central
 

Replaced by script