Equisys technical notes

Technical guidance, explanations and fixes for our products

FIX: Zetafax client causes stack fault in COMCTL32.DLL

Print

ZTN1073

ID: ZTN1073

This Zetafax technical note applies to:

  • Zetafax 6

Symptom

During the Zetafax client initialisation on certain systems, ZETAFAX.EXE causes a stack fault in COMCTL32.DLL. These problems are known to occur when Internet Explorer version 5 or later is installed on Windows 95 and 98 platforms, and where one or more of the Zetafax client's in, out and filed windows are empty, and either turned off or very small.

This does not affect the Zetafax client when installed under Windows NT4.

Cause

This problem is caused by an incompatibility between the Zetafax client and Internet Explorer version 5.

Resolution

This issue is resolved in the current version of Zetafax.

Status

Zetafax version 6 is no longer supported by Equisys. For details on how to obtain an upgrade please contact the Zetafax distributor for your country for more information or refer to the "Where to Buy" section on the Equisys website. Alternatively contact.

EQUISYS plc - United Kingdom

Phone: 020 7203 4000 (Intl +44 20 7203 4000)

Fax: 020 7203 4005 (Intl +44 20 7203 4005)

Email: sales@equisys.com

http://www.equisys.com/

EQUISYS Inc - USA and Canada

Phone: (770) 772 7201

Fax: (770) 442 5789

Email: sales@zetafax.com

http://www.equisys.com/

Last updated: 27 February 2003 (GC/SV)

Equisys Logo, Document Management and Expense Management for Business Central
 

Replaced by script