PRB Error displayed when viewing the Zetadocs Express help files in NAV 2013
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ZTN4204
ID: ZTN4204
This Zetadocs technical note applies to:
- Version 5.3 of Zetadocs Express
Symptom
When attempting to access the Zetadocs Express help files on a NAV 2013 system the user is presented with either the front page of the Microsoft Dynamics NAV help file or the help file will open with a message stating that the page cannot be displayed.
Cause
The Zetadocs Express add-in for Microsoft Dynamics NAV 2013 is not passing the context string to indicate the particular page to be displayed as expected. As a result the help file opens but does not go to the correct page with information specific to the context in which the help file was requested.
Resolution
The Zetadocs Express help contents are still a part of the larger Microsoft Dynamics NAV 2013 help file when it opens and can be accessed as normal.
To locate the Zetadocs Express content simply do either of the following:
Find it in the table of contents
Browse the table of contents displayed in the Contents tab, the Zetadocs Express help is usually located at the bottom of the list.
Search
Select the Search tab and search the help file for Zetadocs Express Help, this will present you with the main page of the Zetadocs Express Help.
References
Last updated: 2nd October 2012 (NT/MW/)