Equisys technical notes

Technical guidance, explanations and fixes for our products

PRB: Error installing .NET Framework when installing Zetadocs

Print

ZTN3605

ID: ZTN3605

This Zetadocs technical note applies to:

  • Version 9.0 of Zetadocs PDF
  • Version 5.5 of Zetadocs for NAV

Symptom

The following error message is displayed when installing Zetadocs PDF or Zetadocs for NAV on a Windows 8 system:

Cause

This error is caused by a problem activating the .NET 3.5 SP1 feature on a Windows 8 system.  The most common problem is that there is a failure connecting to the Windows Update service, which can be caused by network connectivity issues or incorrect proxy settings.

More information can be found in the following Microsoft knowledge article:

http://support.microsoft.com/kb/2734782

Resolution

To resolve this problem please check you have an active connection to the internet and can connect to http://www.update.microsoft.com

If this does not resolve the issue, please follow the advice in http://support.microsoft.com/kb/2734782 for other solutions.

Status

This has been identified by Equisys as a problem with the software versions given above.

Last updated: 24/04/2013 (JW/MW)

Equisys Logo, Document Management and Expense Management for Business Central
 

Replaced by script