Equisys technical notes

Technical guidance, explanations and fixes for our products

PRB: Error message: 'Error displaying message in Outlook: The RPC server is unavailable.' displayed when sending emails from Zetadocs

Print

ZTN4089

ID: ZTN4089

This Zetadocs technical note applies to:

  • Zetadocs PDF 6.2.102
  • Outlook 2010

Symptom

When sending emails from Zetadocs PDF client using Microsoft Outlook 2010 an error message is displayed:

Clicking “Retry” results in another message box:

Cause

This issue is typically caused by an interruption to Outlook launching which prevents Zetadocs from properly initializing the email message you are about to send. This can be an Outlook message box on launch or an extended launch time for Outlook.

Resolution

This issue has only been identified as an issue when outlook is not currently running and is required to be launched by Zetadocs for sending. Therefore, to avoid the issue ensure that Outlook is running before sending the message from Zetadocs.

Status

This has been identified by Equisys as a problem with the software versions given above.

Last updated: 27 May 2010 (BM/MW)

Equisys Logo, Document Management and Expense Management for Business Central
 

Replaced by script