PRB: Inbound faxes are deleted by the mail gateway if the mail server is offline
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ZTN1148
ID: ZTN1148
This Zetafax technical note applies to:
Scope
This issue affects the Zetafax SMTP gateway and all versions of the Zetafax mail gateway that communicate directly with a mail server, this includes Lotus Notes, ccMail and Novell GroupWise.
The Microsoft Exchange gateway is not affected as it communicates with the Zetafax connector.
Symptom
Inbound faxes that are received correctly are not forwarded to your email inbox if the mail server is offline (e.g. Routine maintenance).
Cause
When the mail server is down or unreachable the Zetafax mail gateway will delete incoming faxes as they are unable to be delivered.
Resolution
Equisys recommend stopping the Zetafax server during planned down time of the mail server. To protect against loosing faxes during unexpected down time we also recommend enabling archiving of received faxes to ensure there is a backup of all received faxes.
To enable archiving follow the instructions below:
- Launch the Zetafax configuration program and navigate to 'Server Settings'.
- Double click the 'Archiving of messages received or sent' and check the 'Archive received messages' and 'Save fax images with transmission reports' boxes.

- Specify a UNC path in the 'Directory to store files' text box (e.g. \\fax-server\zfax\server\z-recd)
- All incoming faxes will now be archived in this folder in a sub-folder for each day. These archives are accessible from the Zetafax client and may be forwarded to other Zetafax users.
Status
This has been identified by Equisys as a problem with the software versions given above.
Last updated: 17 August 2001 (JS/DH)