PRB: Inbound faxes do not arrive at Exchange 2007 mailboxes
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ZTN1650
ID: ZTN1650
This Zetafax technical note applies to:
- Zetafax Exchange 2007 connector
Symptom
The Zetafax server reports “Passing messages to mail gateway” after receiving a fax, however the fax does not get delivered.
Monitoring the Exchange Message queues you notice that the messages are NDR as the email domain is not available.
NOTE: If the faxes are bound for a Public Folder, then follow http://www.equisys.com/technotes/ztn1609.htm.
Cause
The Zetafax email gateway picks up the organisations domain name from Active Directory (AD) during configuration. When the email domain differs from the AD domain, faxes generate NDRs in Exchange.
Resolution
Edit the ExchDomainName= line in zfax\Mail\Data\DRIVER.INI to reflect the email domain instead of the AD domain name (where zfax is the name of the Zetafax Server root install folder). E.g.
ExchDomainName=@equisys.com
NOTE: If you reconfigure the Zetafax email gateway after editing DRIVER.INI you will need to make the edit again.
Status
This has been identified by Equisys as a problem with the software versions given above.
Last updated: 15 November 2007 (GC/TA)
Keywords: < Exchange> < Connector>