PRB: Invalid or unknown format for print spool file
Print
ZTN1684
ID: ZTN1684
This Zetafax technical note applies to:
Symptom
When printing to the Zetafax Printer from Microsoft Excel, the Zetafax Client displays a message saying ‘Invalid or unknown format for print spool file ZETAFAX.SPL’
Cause
This problem is caused by the way in which Excel remembers its print settings. If you last printed a file to a 1200DPI physical printer, Excel will ask the Zetafax Printer to use 1200DPI. This resolution is not supported by the Zetafax Printer.
Resolution
To resolve this problem, you need to set the printer to use a resolution table that includes only FAX resolutions. To do this, perform the following steps:
- Open ‘Printers’ in the Control Panel
- Right-click on the Zetafax Printer and select Properties
- Click the Device Settings tab
- Under Print Operation | Emulate Printer, select “Classic FAX Resolutions”
If this fails to resolve the problem, you may try the alternative solution as specified below:
- Open ‘Printers’ in the Control Panel
- Right-click on the Zetafax Printer and select ‘Printing Preferences...’
- Click the Advanced button
- Under the ‘What You Print Is What You Fax’ section, set the following:
- Resolution Conversion: Enabled
- Output Resolution: Fine Fax
- Resolution Reported To Windows NT: Fine Fax
Status
This has been identified by Equisys as a problem with the software versions given above.
Last updated: 4th June 2008 (GR/PS)
Keywords: < Excel> < printing> < spool file>