PRB: Outlook fails to receive faxes or delivery reports
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ZTN1742
ID: ZTN1742
This Zetafax technical note applies to:
- Zetafax 2009 and earlier with Exchange 2007
Symptom
Outlook fails to receive inbound faxes or delivery reports, even though the Zetafax Server says it has passed them to the email gateway.
Faxes become stuck in the Zetafax Server MAILOUT folder.
Cause
This error is caused by the wrong version of MAPI/CDO (Microsoft Exchange Server MAPI Client and Collaboration Data Objects) being installed on the server.
Resolution
To resolve the problem, please do the following:
1) Download the latest version of MAPI/CDO from the following location:
http://www.equisys.com/downloads/mapicdo
2) Stop the Zetafax Server.
3) Launch Control Panel --> Add/Remove Programs
4) Uninstall “Messaging API and Collaboration Data Objects 1.2.1” if it is present. Please note that this step is critical, otherwise the MAPI components will not be updated even though the installation might be reported as being successful.
5) Install the new MAPI/CDO components.
6) Restart the Zetafax Server.
Status
This fault has been corrected by a new version of the new MAPI/CDO components provided by Microsoft.
Last updated: 7th July 2009 (LS/GR/MW)