PRB: Server Busy dialog blocks Zetafax client and Microsoft Outlook dialog displayed when forwarding faxes via email
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ZTN1981
ID: ZTN1981
This Zetafax technical note applies to:
- All Zetafax Client versions on systems with Outlook installed
Symptom
When forwarding a fax via email the ‘Server Busy’ dialog, pictured below, appears on top of the Zetafax client and does not allow for the client to be interacted with.
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The following Outlook dialog will also be open,
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Cause
The two dialogs above appear because there is a child dialog open in Outlook, for example the attach file dialog, when the user forwards a fax via email.
Resolution
- First close the ‘A dialog box is open. Close it and try again’ message from Microsoft Outlook by clicking OK.
- If any child Outlook windows are open (e.g. the Attach File dialog) close them.
- Restart the Zetafax client and try forwarding the fax again.
Status
This has been identified by Equisys as a problem with the software versions given above.
Last updated: 7th November 2013 (SB/MW)
Keywords: Zetafax client, forward, Outlook, ‘Server Busy’, ‘A dialog is open’, ‘Microsoft Outlook’