Equisys technical notes

Technical guidance, explanations and fixes for our products

PRB: Server Error when visiting Zetadocs Approvals website

Print

ZTN4234

ID: ZTN4234

This Zetadoc Approvals technical note applies to:

  • Zetadocs Payables Approvals

Symptom

On any browser, when you navigate to any page of the http://approvals.zetadocs.com or https://approval.zetadocs.com web site you get a server error screen. This can happen even before you have signed in or viewed the initial welcome page of the web site.

Cause

This can be caused by older version authentication cookies for the Zetadocs Approvals web site which are stored in your browsers temporary files.

Resolution

From your browser settings, delete the cookies associated with approvals.zetadocs.com. This can be done selectively or by clearing all cookies. For information on how to do this please see the links below or your browser versions online help. Alternatively, you can search online using the following key words “Delete cookies” and your browser type e.g. “Chrome”

Chrome - http://support.google.com/chrome/bin/answer.py?hl=en& answer=95647

Internet Explorer - http://support.microsoft.com/kb/278835

Mozilla - http://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored

Status

This has been identified by Equisys as a problem with the software versions given above.

Last updated: 29/01/2013 (BM/MW)

Equisys Logo, Document Management and Expense Management for Business Central
 

Replaced by script