Equisys technical notes

Technical guidance, explanations and fixes for our products

PRB: The Document Queue does not refresh correctly when items are deleted from the shared network folder

Print

ZTN4112

ID: ZTN4112

This Zetadocs technical note applies to:

  • Version 4.1 and below of Zetadocs for NAV

Symptom

After deleting all files from the document queue network folder, the files are still visible in the NAV document queue and are not removed when the queue is refreshed.

This problem only occurs when all documents are deleted from the document queue.

Cause

This is due to a problem with the refresh algorithm in the document queue.

Resolution

Once a new document has been added to the document queue folder the refresh will be successful and the NAV document queue will display the correct documents.

Status

This has been identified by Equisys as a problem with the software versions given above.

Last updated: 04/01/11 (JW/MW)

Equisys Logo, Document Management and Expense Management for Business Central
 

Replaced by script