Equisys technical notes

Technical guidance, explanations and fixes for our products

PRB: Unable to scroll in Zetadocs Document Viewer after clicking Archive

Print

ZTN4438

ID: ZTN4438

This Zetadocs technical note applies to:

  • Zetadocs for NAV version 6.0 and later

Symptom

When viewing a document in the Zetadocs Document Viewer and clicking on “Archive”, the NAV window blocks the other windows and the document in the Zetadocs Document Viewer cannot be properly viewed.

Cause

When clicking on “Archive”, the new window blocks the other windows from taking focus so the user cannot archive documents.

Resolution

Users should use “View Original” option when they need to view the archived document for inputing the details in the NAV record.

Status

Equisys is aware of this issue and will update this technical note when a solution has been found.

Last updated: 2nd November 2015 (JR/NT) 

Keywords: document queue view lock

Equisys Logo, Document Management and Expense Management for Business Central
 

Replaced by script