PRB: Zetadocs PDF help file is not displayed on non-English systems
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ZTN4316
ID: ZTN4316
This Zetadocs technical note applies to:
- Version 9.1 of Zetadocs PDF
- Version 6.0 of Zetadocs for Microsoft Dynamics NAV
Symptom
Clicking on the help button in the Zetadocs Client does not open the help file as expected when working on a non-English system. This issue only occurs on Zetadocs systems rolled out using group policy.
Cause
This issue occurs because the Zetadocs Client always installs in English when rolled out with group policy. This means that only the English help file is installed. The second part of the group policy install is to change the display language by setting a registry key. As well as changing the display language, this registry key also determines which help file is displayed, but the required help file is not on the system.
Resolution
The workaround for this problem is to perform a manual install of the Zetadocs Client and select the correct language at install time. Once it is installed, the help file can be copied from this system to the systems rolled out with group policy. Once this help file is in place it will display correctly.
The help file can be found in the following folder:
- C:\Program Files (x86)\Zetadocs PDF\
- The name of the help file will be: Zetadocs_< LANGUAGE CODE> .chm
Status
Equisys is aware of this issue and will update this technical note when a solution has been found.
Last updated: 18th December 2013 (JW/MW)
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