Equisys technical notes

Technical guidance, explanations and fixes for our products

PRB: Zetafax client does not detect TWAIN scanner

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ZTN1058

ID: ZTN1058

This Zetafax technical note applies to:

  • Zetafax 6.01g client

Symptoms

Zetafax 6.01g client does not enable the 'Acquire' button even though a TWAIN scanner is installed on the client.

Cause

In previous versions of Zetafax clients, the scanner "acquire" button was automatically enabled if TWAIN drivers were installed on the computer.  With Zetafax client version 6.01g it is not.

Resolution

The workaround for this fault is accomplished by editing the registry of the Zetafax client computer, detailed below.

  1. Close the Zetafax client.
  2. Run REGEDIT (using Run from the Start menu)
  3. Navigate to HKEY_CURRENT_USER\Software\Equisys\Zetafax\Client
  4. Add a new string using Edit> New> String Value (or change the existing value if already present)

Value name:

EnableScanner

Value data:

YES

  1. Close REGEDIT and start the Zetafax client.

Status

This has been identified by Equisys as a fault only with the programs listed at the beginning of this note.  It is not present in older or newer versions.

Last updated: 14 January 2000 (GC/GW)

Verified: 18th October 2005 (EB)

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