FIX: DEVFC causes a DR Watson error
Print
ZTN1135
ID: ZTN1135
This Zetafax technical note applies to:
- Zetafax version 7.00.0.26 to 7.1.
Symptom
DEVFC.EXE would on occasion cause a DR Watson error if a user submits a fax to a number which is invalid, either because it is the wrong number or the number dialled does not have a fax machine attached to it that can successfully connect to the modem. This would in turn cause the shutdown the Zetafax server.
Cause
This was due to some modems being unable to automatically time out and disconnect if the telephone line remains connected, but it is unable to negotiate a connection with the remote fax machine.
Resolution
This issue is resolved by applying an updated modem device controller that is included in the Zetafax update (ZFUPD_V75191.EXE). is available on the Equisys web site www.equisys.com/updates as a separate download for Zetafax 7 users.
Status
Zetafax version 7 is no longer supported by Equisys. If you wish to upgrade to the latest version of Zetafax please contact the Zetafax distributor for your country for more information or:
EQUISYS plc - United Kingdom
Phone: 020 7203 4000 (Intl +44 20 7203 4000)
Fax: 020 7203 4005 (Intl +44 20 7203 4005)
Email: http://www.equisys.com/teknotes/sales@equisys.com
http://www.equisys.com%20/
EQUISYS Inc - USA and Canada
Phone: (770) 772 7201
Fax: (770) 442 5789
Email: http://www.equisys.com/teknotes/sales@zetafax.com
http://www.equisys.com%20%20/
Last updated: 10 November 2005 (AA)