Equisys technical notes

Technical guidance, explanations and fixes for our products

FIX: Zetafax client version 8 has functionality issues with Windows 95 pre OSR 2.

Print

ZTN1266

ID: ZTN1266

This Zetafax technical note applies to:

  • Zetafax Client version 8
  • Windows 95 pre 0SR2

Symptom

After installing the Zetafax client on a Windows 95 system you may receive one or more of the following error messages.

A required .DLL file, OLEACC.DLL, was not found.

Cannot create the ZFviewX control. Please contact you administrator.

Also if the Zetafax client starts up after you receive these error messages then the dropdown file menus will fail to work.

Cause

The Zetafax client does not function correctly with Windows 95 versions which predate OSR 2.

Resolution

Equisys has provided a version of the Zetafax client that Windows 95 users can download for client PC's that experience the problems documented in this technical note. Download the update from the following URL, extract it to a folder on the client PC, and then refer to the README.TXT for more instructions.

ftp://ftp.equisys.com/pub/Zetafax8.0.1/zfcwin95_801115.exe

Status

This has been identified by Equisys as a problem with the software versions given above.

Last updated: 20th Nov 2003 (SV/DH)

Equisys Logo, Document Management and Expense Management for Business Central
 

Replaced by script