FIX: Documents do not appear in the Zetadocs Related Documents Factbox after drag and drop
Print
ZTN4298
ID: ZTN4298
This Zetadocs technical note applies to:
- Version 5.5 of Zetadocs for Microsoft Dynamics NAV
Symptom
After uploading documents against a new NAV record, the documents do not appear in the Zetadocs Related Documents Factbox until the record is closed and opened again.
This issue will only occur if the Zetadocs for NAV components have previously been upgraded from version 4.3 or below.
Cause
This issue can be caused by missing a step in the Zetadocs for NAV upgrade process. As part of the upgrade the internal configuration settings need to be updated to allow referencing of related documents. If this step has not been completed, the related documents will not be found.
Resolution
To resolve this issue please follow the steps in the “Zetadocs for NAV Configuration Settings” section of the Zetadocs for NAV v4.2 to v5.5 upgrade technote which can be found here:
http://www.equisys.com/technotes/ztn4241.htm
Please note, unexpected behaviour may be encountered if any of the upgrade steps are omitted.
Status
This has been identified by Equisys as a problem with the software versions given above.
Last updated: 24th October 2013 (JW/MW)