FIX: EDK GWPERF error with the Zetafax Connector
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ZTN1012
ID: ZTN1012
This Zetafax technical note applies to:
Symptom
After installing the Zetafax Connector, you periodically get the following entry in the Event Log:
Source: |
EDK GWPerf Event: 1034 |
Message: |
Gateway Instance Zetafax Connector will not be visible in Performance Monitor until it has been run once |
Cause
The Zetafax Connector installation program creates a registry key for Performance Monitor in error.
Resolution
The problem can be resolved simply by removing the registry key.
WARNING: Using Registry Editor incorrectly can cause serious, system-wide problems that may require you to reinstall Windows to correct them, so please exercise caution when doing so.
Using the Registry Editor program (REGEDT32) locate the following key:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Zetafax Connector GUID\Performance
Delete the " Performance" key using Delete (Edit menu).
Status
Zetafax version 5.5 is no longer supported by Equisys. This issue is resolved with the latest version of Zetafax. If you wish to upgrade to the latest version of Zetafax please contact the Zetafax distributor for your country for more information or:
EQUISYS plc - United Kingdom
Phone: 020 7203 4000 (Intl +44 20 7203 4000)
Fax: 020 7203 4005 (Intl +44 20 7203 4005)
Email: http://www.equisys.com/technotes/sales@equisys.com
http://www.equisys.com%20/
EQUISYS Inc - USA and Canada
Phone: (770) 772 7201
Fax: (770) 442 5789
Email: http://www.equisys.com/technotes/sales@zetafax.com
http://www.equisys.com%20%20/
Last updated: 27 February 2003 (GC/GW)