Equisys technical notes

Technical guidance, explanations and fixes for our products

FIX: Faxes sent from Exchange 2007 stop being processed by the Zetafax Server

Print

ZTN1668

ID: ZTN1668

This Zetafax technical note applies to:

  • Zetafax 2007
  • Microsoft Exchange 2007

Symptom

Faxes sent from Exchange 2007 stop getting processed by the Zetafax Server after having successfully processed fax messages previously. No further messages are processed by email gateway.

The process STM32.EXE has high CPU usage and upon further investigation you find *.tmp files stuck in zfax\MAIL\Exchange\Out folder (Where zfax is the name of the Zetafax Server installation, usually c:\Program Files\Zetafax Server).

Cause

The Zetafax email gateway processed an email that has an attachment with a filename longer than 70 characters.

Resolution

Please install the update ‘Exchange 2007 Long Filename Attachment Update’ after upgrading to Zetafax 2007 SP2.

ftp://ftp.equisys.com/pub/Zetafax2007SP2/Patches/ZTN1668.zip

Status

This behaviour was corrected in the above mentioned patch.

Last updated: 1 April 2008 (NT)

Keywords: < Connector> < processor>

Equisys Logo, Document Management and Expense Management for Business Central
 

Replaced by script