Equisys technical notes

Technical guidance, explanations and fixes for our products

FIX: Organisation name not supported when using Outlook contact manager

Print

ZTN1006

ID: ZTN1006

This Zetafax technical note applies to:

  • Zetafax 7 Outlook Extensions
  • Exchange 5.5

Symptom

When addressing a fax using the Outlook Contact Manager, the company/organisation name does not get passed to Zetafax and is not included on the coversheet.

Cause

Outlook builds an e-mail address automatically when you specify a fax number for an entry in the Outlook Contact Manager.  The format of this address is " FAX: name@faxnumber" .  This e-mail address is passed to the Zetafax Exchange connector, which separates it into the different parts.

Unfortunately Outlook does not include the organisation name in the e-mail address that it generates, which means that this information is not available to Zetafax for inclusion on the coversheet etc.

Resolution

Zetafax 7 introduced enhanced Outlook extensions that enable the company name to be passed to the Zetafax connector.  The Zetafax Outlook extension install program (ZFOUTEXT.EXE) is installed when you install the Zetafax connector, in a "Personal Folder" in Outlook on the Microsoft Exchange server PC.  This package then needs to be run on each client computer running Outlook.

Status

These issues are resolved by applying the Zetafax 7.1 connector for Microsoft Exchange 5.5 (EXCNCTR55_V71.EXE), available for download on the Equisys web site www.equisys.com/updates for Zetafax 7 users.

NOTE: This update is already included in subsequent releases of Zetafax.

Last updated 27 February 2003 (GC/DH)

Equisys Logo, Document Management and Expense Management for Business Central
 

Replaced by script