Equisys technical notes

Technical guidance, explanations and fixes for our products

FIX: Received faxes delivered to e-mail inbox instead of Zetafax client when user enabled to send via e-mail

Print

ZTN1087

ID: ZTN1087

This Zetafax technical note applies to:

  • Zetafax 7.00.0.26

Symptom

If you disable a user from receiving faxes via the e-mail gateway, but enable them to send, received faxes continue to be delivered into their e-mail Inbox.

Cause

This behaviour occurs when the "Include faxes sent by Zetafax client in Outlook Zetafax Outbox" is enabled in the user details (Zetafax Configuration | Users and user groups). This option is enabled by default when the "Allow sending from e-mail gateway" box is checked.

Resolution

This issue is resolved by applying the Zetafax update (ZFUPD_V75191.EXE). This is available on the Equisys web site www.equisys.com/updates as a separate download for Zetafax 7 users.

Status

This behaviour was corrected in the above mentioned release.

Last updated: 27 February 2003 (GC/DH)

Equisys Logo, Document Management and Expense Management for Business Central
 

Replaced by script