Equisys technical notes

Technical guidance, explanations and fixes for our products

FIX: Update Service does not recognise Zetadocs.

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ZTN3577

ID: ZTN3577

This Zetadocs technical note applies to:

  • Zetadocs v4 and v5

Symptom

When users of Zetadocs select the Check for Updates option they are presented with the window shown below which states “The update service does not recognise this product”.

Cause

Equisys no longer uses the Updates Service to distribute our product updates. The update service has been withdrawn and replaced with a service hosted on our website at http://www.equisys.com/support/Updates.aspx. Zetadocs v6 will automatically reference this site however customers using previous versions of Zetadocs will need to deactivate Automatic Updates.

Resolution

Customers using Zetadocs v4 and v5 will need to take the following actions:

  • Deactivate the automatic updates service.
  • Use the updates page to gain access to future product downloads.

Deactivating the Automatic Update Check

To prevent your current version of Zetadocs continuing to check for updates from the update service simply follow the steps below:

  • Open the Zetadocs Client and select the Help menu option.
  • Ensure the Automatic Updates option is deselected.

Using the updates page to access product downloads

Customers with Software Assurance are entitled to software updates (services packs or hotfixes) and can download them via our updates page. New downloads will be detailed in the monthly Software Assurance Newsletter which will also issue you with your username and password to access them. Should any urgent or critical updates be released Equisys will email customers with Software Assurance all the necessary details to obtain it immediately

  • To check for updates for Zetadocs simply:
  • Open a suitable web browser and go to http://www.equisys.com/support/updates.aspx.
  • Review the list of updates for your product version and determine whether your system requires any.
  • Select the download option for the update you require.
  • You will be asked to enter the current username and password, you will have been provided this in your monthly newsletter.
  • Download the updates and follow the instructions included with it to updates your system.

For information on getting the username and password details for existing Software Assurance customers contact Equisys at support@equisys.com.

For details on getting Software Assurance for you system please contact your reseller or Equisys directly at sales@equisys.com.
 

Last updated: 17th March 2009 (MW/PS)

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