Equisys technical notes

Technical guidance, explanations and fixes for our products

FIX: Zetafax client launches slowly when users store large numbers of faxes in the Inbox

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ZTN1454

ID: ZTN1454

This Zetafax technical note applies to:

  • Zetafax version 9.0 (including Service Pack 1)
  • Zetafax 9.1

Symptom

The Zetafax Client exhibits poor performance when starting up and changing Inbox/Outbox views when there are large quantities of messages in the users' Inbox or Outbox.

Cause

This issue problem was introduced in the above versions.

Resolution

An update is available via the Equisys download site to rectify this problem.  To apply this update, please follow this procedure:

  1. Download the update from the following location:

ftp.equisys.com/pub/Zetafax9.1/Updates/zfadbfx91399.exe

  1. Extract the downloaded file to a temporary folder
  2. Browse to the 'Client' sub-folder and copy the Zetafax.exe file to the clipboard
  3. On each affected machine, do the following:
    1. Close down the Zetafax Client
    2. Browse to the Zetafax Client install folder.  This is usually 'c:\program files\Zetafax
    3. Rename Zetafax.exe to Zetafax.old
    4. Copy the new Zetafax.exe into this folder
    5. Restart the Zetafax Client.

Status

This behaviour was corrected in the above update.

Last updated: 09 December 2005 (SV/EB/DH)

First Published: 17 October 2005 (GR/SV)

Keywords Client launches slowly Inbox

Equisys Logo, Document Management and Expense Management for Business Central
 

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