PRB: Addressing dialog box fails to appear after printing to Zetafax in Windows 2000 terminal services.
Print
ZTN1291
ID: ZTN1291
This Zetafax technical note applies to:
- Zetafax version 7.5 and later
Symptom
After working though the technical note ZTN1131-HOWTO: Configure Zetafax 7 with Windows 2000 terminal services users may report that Zetafax client does not present the addressing dialog box after printing a document to the Zetafax Printer.
Cause
Under some circumstances the print process fails to place the Zetafax printer spool file (zetafax.spl) in the correct location.
Resolution
If users are experiencing this problem, administrators can easily change the location the spool file is created. To do this work though the following steps.
- On the terminal server system do a search for all files named ZETAFAX.INI,
- There will be one located in the windows system folder (e.g. C:\WINNT), Do Not delete this file.
- Because the way terminal services caches frequently used files in user folders, there may be other instances of the file, these should be deleted.
- Using notepad, open the ZETAFAX.INI located in the windows system folder (e.g. C:\WINNT), and change:
LogArea: %TEMP%
to
LogArea: %USER%
Then save the changes and exit
This change will force the Zetafax printer to create the spool file in the Zetafax user area. e.g. zfax\USERS\< UserName> where 'zfax' is the name of the directory where the Zetafax files are installed and < UserName> is the Zetafax user name.
Status
This has been identified by Equisys as a problem with the software versions given above.
Last updated: 14 December 2005 (MS)
First published: 22 Jan. 2003 (SV/DH)
Keywords: Citrix, Terminal server, Terminal services, not spooling