Equisys technical notes

Technical guidance, explanations and fixes for our products

PRB: Brooktrout SR140 license errors displayed in server log even when SR140 has not been installed

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ZTN1810

ID: ZTN1810

This Zetafax technical note applies to:

  • Zetafax v2010
  • Brooktrout TRxStream fax boards – Trufax and TR1034

Symptom

The server log displays the following error:

No channels found on module x
Please check the Brooktrout SR140 License

The error makes reference to Brooktrout SR140 (Fax over IP software) even when it has not been installed.

Cause

Brooktrout fax boards do not need to be licensed outside of Zetafax.  The report in the server log is displayed in error and the driver configuration has become corrupt.

Resolution

The Brooktrout drivers need to reinstalled.  Please follow these steps (requires a reboot of the machine):

  1. Stop the Zetafax Server.
  2. Open command prompt and go to C:\Program Files\Brooktrout\Driver\Install
  3. Run " Install.exe -r" to uninstall the  device driver.
  4. Uninstall the ‘Dialogic System Software’ from Add/Remove Programs.
  5. Reboot the machine.
  6. Go to ZFAX\SERVER\Boston and run boston.msi to install the driver again.
  7. Run Brooktrout Configuration Tool from Start menu to configure the boards.
  8. Start the Zetafax Server.

Status

This has been identified by Equisys as a problem with the software versions given above.

Last updated: 13th August 2010 (JW/MW)

Keywords: Brooktrout SR140 license error module

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