PRB: Confirmation emails are not returned by Zetafax with some SMTP servers
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ZTN1707
ID: ZTN1707
This Zetafax technical note applies to:
Symptom
Faxes sent via SMTP are correctly transmitted, however the confirmation emails are not returned by Zetafax to the user.
Upon further investigation the transmission files are renamed *.ConnTermin.err in the Zetafax SMTP server’s data directory, typically C:\Program Files\Zetafax SMTP Server\Data\IN.
Setting up SMTP tracing between the Zetafax SMTP server and the mail server will show something like: 504 Need Fully Qualified Address.
Cause
Some SMTP servers require that the transmitting server uses a fully qualified domain name (FQDN) in the mail from: usually so it can resolved to its IP address via DNS lookup.
The Zetafax SMTP server has only mail from: Zetafax and therefore unable to transfer the mail to the mail server.
Resolution
The resolution will depend on your SMTP server and internal DNS setup. Essentially you need to configure it so that your SMTP server will accept email from the Zetafax SMTP Server without requiring FQDN.
Status
This has been identified by Equisys as a problem with the software versions given above.
Last updated: 22 September 2008 (GC/MW)
Keywords: Zetafax SMTP Barracuda 300