Equisys technical notes

Technical guidance, explanations and fixes for our products

PRB: Error loading Zetadocs Outlook add-in when opening Microsoft Outlook 2007

Print

ZTN1837

ID: ZTN1837

This Zetafax technical note applies to:

  • Zetafax 2011

Symptom

On some systems with the Zetafax Client installed, the following message is displayed when opening Outlook 2007:

If you click “Yes” the Zetadocs add-in will no longer be loaded when Outlook is started.  If you click “No” the Zetadocs add-in will be loaded correctly, but the message will be displayed again when Outlook is next opened.

Cause

This problem is due to an error in the install process for the Zetadocs Outlook Extensions, which are included for use when Zetadocs PDF is installed as part of Zetafax Duo.

Resolution

If you do not have Zetadocs PDF installed, the Zetadocs add-in is not required, so click “Yes” and the message will not be shown again.

If you do have Zetadocs PDF installed, the message can be removed by disabling the Zetadocs add-in and then enabling it again.  To disable and enable an Outlook add-in (in Outlook 2007) please follow the steps below:

  • In Outlook, go to Tools à Trust Center…
  • Open the “Add-ins” tab.
  • At the bottom of the window ensure “Manage” is set to “COM Add-ins” and click “Go…”.
  • You will see the screen below:

  • Uncheck “Zetadocs Addin for Microsoft Outlook” and click “OK”.
  • No go back to the “Manage COM Add-Ins” screen.
  • Check “Zetadocs Addin for Microsoft Outlook” and click “OK”.

Status

This has been identified by Equisys as a problem with the software versions given above.

Last updated: 05/04/2011 (JW/MW)

Keywords: < area> < keywords>

Equisys Logo, Document Management and Expense Management for Business Central
 

Replaced by script