Equisys technical notes

Technical guidance, explanations and fixes for our products

PRB: Inbound faxes fail when calls are routed through a Meridian switch

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ZTN1498

ID: ZTN1498

This Zetafax technical note applies to:

  • Zetafax version 9.0 and later

Symptom

When the fax lines are provisioned through some Meridian switches, outbound faxes are sent OK, however the Zetafax server fails to pickup on inbound faxes. Calling the fax number also results in an engaged tone.

Some device diagnostic software will report, 'Invalid information element contents'.

Cause

Meridian switches refuse to pass inbound calls if the inbound destination's 'Station ID' contains spaces or special characters. Examples of these are + ( ) e.g. +44 (0)20 203 4000

Resolution

Use the Zetafax Configuration program to edit the Device Options and remove any spaces or special characters so that the 'Fax number on header line' is only numbers.

Status

This has been identified by Equisys as a problem with the software versions given above.

Last updated: 20 December 2005 (GC/EB/SV/LD)

Keywords: Zetafax Hardware PBX

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