Equisys technical notes

Technical guidance, explanations and fixes for our products

PRB: Incorrect sending user displayed when sending from certain SMTP addresses

Print

ZTN1846

ID: ZTN1846

This Zetafax technical note applies to:

  • Zetafax 2010

Symptom

When sending faxes using the Zetafax SMTP Server, certain addresses send using an incorrect Zetafax user account.

Cause

This was caused by the way Zetafax looks for matching SMTP addresses to the one of the sender. A similar SMTP email address that is longer than the sender’s address but contains the same user string will see this problem manifest.

For instance, if user Zetafax@smtp.com sends a fax and the following accounts exist: zetafaxa@smtp.com and Zetafax@smtp.com and the user zetafaxa was created first, the fax will be sent using the zetafaxa account rather than the Zetafax account.

Resolution

A hotfix is available from Equisys Technical Support.

Status

This fault will be corrected in Zetafax 2011

Last updated: 12th April 2011 (NT/MW)

Keywords: SMTP incorrect sending user

Equisys Logo, Document Management and Expense Management for Business Central
 

Replaced by script