Equisys technical notes

Technical guidance, explanations and fixes for our products

PRB: Not prompted to add the Zetafax PST file during connector install

Print

ZTN1156

ID: ZTN1156

This Zetafax technical note applies to:

  • Zetafax 7 Exchange connector to Zetafax 8.0.1 Exchange connector

Symptom

You are unable to locate the Zetafax folder in the Microsoft Outlook client on the Exchange server.

Cause

If the connector install program requires the Exchange server to be rebooted as part of the installation procedure you are not presented the install Zetafax personal folder dialog.

Resolution

The Zetafax personal folder may be opened using an Outlook client, to perform this procedure follow the steps below:

  1. Open Outlook and choose File> Open> Personal Folders File (.pst).
  2. Browse to the 'Zetafax Outlook Extensions' directory. This will be located in the 'Program Files' directory on the Exchange server where the Zetafax connector is installed.
  3. Select ZETAFAX.PST and click 'OK'.
  4. Open the Zetafax folder and follow the instructions detailed in the forms to install the Zetafax extensions and forms.

Status

This has been identified by Equisys as a problem with the software versions given above.

Last updated: 12 October 2005 (GR/SV)

Equisys Logo, Document Management and Expense Management for Business Central
 

Replaced by script