Equisys technical notes

Technical guidance, explanations and fixes for our products

PRB: Printed reports do not appear in the Zetadocs Client after post and print

Print

ZTN4108

ID: ZTN4108

This Zetadocs technical note applies to:

  • Version 4.0 of Zetadocs for Microsoft Dynamics NAV

Symptom

After performing a post and print in the NAV classic client, nothing appears in the Zetadocs Client.

Cause

This problem is caused by an error in the printer settings combined with the old style of printing used by the NAV classic client.

Resolution

This problem can be resolved by following the steps below:

  • Open the Zetadocs PDF printer’s printing preferences
  • Go to the Start Application tab
  • Uncheck the “Enable Start Application” checkbox
  • Click Apply
  • Check the “Enable Start Application” checkbox
  • Click Apply
  • Close the printing preferences dialog

Status

This has been identified by Equisys as a problem with the software versions given above.

Last updated: 23/12/2010 (JW/MW)

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