PRB: Some options are not displayed in the Zetafax addin options dialog in the Spanish version of Outlook
Print
ZTN1972
ID: ZTN1972
This Zetafax technical note applies to:
- Zetafax Client with Outlook Addins
- Spanish language Outlook 2007 or later
Symptom
On opening the Zetafax addin options dialog in Outlook, some of the dialog is not visible and thus some settings cannot be set from within the dialog, specifically, the message send format option and the logging option.
Cause
The size of the addin options dialog is set by Outlook. Spanish versions of Outlook display a smaller dialog than other languages, and thus the Zetafax options are not able to fit onto the dialog.
Resolution
In order to set the hidden settings, users will need to navigate to the following registry key:
HKEY_CURRENT_USER\Software\Equisys\Outlook Extensions
WARNING: Using Registry Editor incorrectly can cause serious problems that may require you to reinstall your operating system. Equisys cannot guarantee that problems resulting from the incorrect use of Registry Editor can be solved.
Within this key, there are 2 attributes that control the hidden options:
- Format - This specifies the format of the body text that is sent to the Zetafax Server. The available values for this attribute are as follows:
- Optimize - 0
- Rich Text Format - 1
- Text Only - 2
Logging - This attribute enables and disables debug logging for the Outlook Addin. The values are as follows:
Note that these settings are on a per user basis.
Status
This has been identified by Equisys as a problem with the software versions given above.
Last updated: 7th October 2013 (NT/MW)
Keywords: < area> < keywords>