Equisys technical notes

Technical guidance, explanations and fixes for our products

PRB: Upgrading Zetafax Server does not result in Zetafax Clients being updated

Print

ZTN1844

ID: ZTN1844

This Zetafax technical note applies to:

  • Zetafax Server upgrades

Symptom

When performing an upgrade of the Zetafax Server, all files are updated to the newer versions apart from those related to the Zetafax Client install (System folder).

Cause

There is an issue with the installer on some systems where it is not recognising that newer files are available to be installed onto the Zetafax Server System folder (where the Zetafax Client installer files reside) and so the Zetafax Client version remains the same.

Resolution

The contents of the System folder can be copied from the Zetafax CD or from your extracted product download in the following location (in ‘Zetafax\Server\program files\Zetafax Server\’) to the System folder on the installed Zetafax Server system. The Z-Cover, Z-DB, Z-GRAPH and Z-LETTER subfolders should be excluded from the copy process.

Once the new files are copied into the System folder, upgrades can be performed to update the Zetafax Client components to the newer version.

Status

This has been identified by Equisys as a problem with the software versions given above.

Last updated: 12th June 2013 (NT/MW/NT)

Keywords: Zetafax Client upgrade installation

Equisys Logo, Document Management and Expense Management for Business Central
 

Replaced by script