Equisys technical notes

Technical guidance, explanations and fixes for our products

PRB: Zetadocs cannot access Shared Folder

Print

ZTN3585

ID: ZTN3585

This Zetadocs technical note applies to:

  • Zetadocs PDF client – all versions

Symptom

Zetadocs PDF Client cannot access a shared folder that was configured in Zetadocs PDF Configuration program.

Cause

This can occur if the Shared folder is not accessible by the machine/user due to lack of permissions or if a mapped drive is not accessible by the machine/user.

Resolution

Use a valid UNC path with no “$” or “.” (Full stop) symbols. Ensure that this folder can be browsed to by the relevant machines/users (that need to access it).
If this still does not work, you can set up a mapped network drive to the server and folder e.g. z:\ZetadocsShare but ensure that all relevant machines/users have this same drive mapped.

Status

This has been identified by Equisys as a problem with the software versions given above.

Last updated: 28 January 2010 (AC/MW)

Equisys Logo, Document Management and Expense Management for Business Central
 

Replaced by script